If you’re using the Advanced TinyMCE Editor plugin in WordPress (to replace WordPress’s less-than-stellar WYSIWYG editor), make sure you disable it before upgrading to WordPress 2.5. It isn’t compatible with the latest version of WordPress atm, and you might not need it … WordPress 2.5 includes a revamped WYSIWYG editor that (so far) seems to do a great job.

It even avoids screwing things up in Safari at last 🙂

Be the first to leave a comment »

This Month

March 2008
M T W T F S S
« Jan   Apr »
 12
3456789
10111213141516
17181920212223
24252627282930
31